Theme Support Forum

Support Forum for Free and Premium Themes. Premium Theme Forums are Private! Please log in first to see the Premium forums

If you Like the Asteria Lite Theme and want to Keep it free forever Please Rate it on Wordpress.org (It only takes a few seconds)
Viewing 6 posts - 1 through 6 (of 6 total)

Issue with header after upgrde to 1.0.3

Home Forums Free Theme Support Asteria Lite Issue with header after upgrde to 1.0.3

  • #459648

    Heather

    I have just updated to asteria pro 1.0.3 and since the upgrade i have lost some of my custom CSS (Silly me for not backing it up first)
    managed to change my footer back on my internal pages however on my homepage I have the header white/grey. with blue menu text.

    On my site pages for example about, the header is the same colour has the page background where previously it was the same as the homepage.
    i was looking through the editor but i can’t seem to find what i am looking for to change it.

    Thank you in advance

    #459682

    Towfiq I.

    administrator

    Whats your site address?

    #459739

    heather
    #459880

    Towfiq I.

    administrator

    Actually what happened is it has been reset to header type 1 which doesnt have a background color. You can change the background color from Asteria Options> Basic> Header Type and set header type to “Header Type 4”

    Thanks

    #460123

    Heather

    thanks,

    I do believe it was set to header one before the update however I must have added a background to header. thank you now I know where the issue lies.

    love the theme and great support. thank you

    #463435

    Towfiq I.

    administrator

    Heather I would be grateful if you could Rate this theme on wordpress.org 🙂
    http://wordpress.org/themes/asteria-lite

    Thanks

Reply To: Issue with header after upgrde to 1.0.3